Search found 11 matches

by jay_cable
Tue Sep 21, 2021 7:50 pm America/New_York
Forum: Questions/Comments
Question: seadas update luts problem
Replies: 3

Re: seadas update luts problem

I am getting the same behavior. [processing@nrt-seadas-prod-0001 ~]$ update_luts -vd terra Downloading files into /opt/modis/ocssw/var/common DEBUG:Converted retries value: 5 -> Retry(total=5, connect=None, read=None, redirect=None, status=None) OBPG session started DEBUG:Starting new HTTPS connecti...
by jay_cable
Tue Sep 21, 2021 2:40 pm America/New_York
Forum: Questions/Comments
Question: seadas update luts problem
Replies: 3

seadas update luts problem

Starting this morning I am having issues with update_luts failing: [processing@nrt-seadas-prod-0001 ~]$ update_luts --version update_luts 2.0 [processing@nrt-seadas-prod-0001 ~]$ update_luts -vd aqua Downloading files into /opt/modis/ocssw/var/common DEBUG:Converted retries value: 5 -> Retry(total=5...
by jay_cable
Thu Jun 03, 2021 3:17 pm America/New_York
Forum: Questions/Comments
Question: seadas installation problem
Replies: 5

Re: seadas installation problem

I updated the python requests library to 2.25.1 and it appears to work now.

You guys should update the requirements, as there is a 2+ version that ships with centos/rhel 7 that appears not to work.

[processing@nrt-seadas-prod-0001 ocssw]$ pip3 freeze | grep -i request
requests==2.25.1

thanks!
by jay_cable
Thu Jun 03, 2021 2:05 pm America/New_York
Forum: Questions/Comments
Question: seadas installation problem
Replies: 5

Re: seadas installation problem

https://seadas.gsfc.nasa.gov/requirements/ "Says 3.6 or above" and "Requests library (2.0 or greater) must also be installed" Which I think this system has. [processing@nrt-seadas-prod-0001 ocssw]$ python3 --version Python 3.6.8 [processing@nrt-seadas-prod-0001 ocssw]$ pip3 freez...
by jay_cable
Thu Jun 03, 2021 1:15 pm America/New_York
Forum: Questions/Comments
Question: seadas installation problem
Replies: 5

Re: seadas installation problem

Using a newer "tag" also fails, as does just using the "--direct_broadcast" option. This is on a centos 7 system, if that matters. [processing@nrt-seadas-prod-0001 ocssw]$ ./install_ocssw --install_dir /opt/modis/ocssw/ --tag V2021.1 --seadas --modisa --modist Installing (1 of 9)...
by jay_cable
Wed Jun 02, 2021 5:32 pm America/New_York
Forum: Questions/Comments
Question: seadas installation problem
Replies: 5

seadas installation problem

I am having issues installing OCSSW / seadas. Any suggestions as to what I could be doing wrong? This is how I am doing it(I also have a .netrc file setup like suggested). : [processing@nrt-seadas-prod-0001 ocssw]$ wget https://oceandata.sci.gsfc.nasa.gov/manifest/install_ocssw --2021-06-02 21:21:39...
by jay_cable
Wed Dec 02, 2020 12:51 pm America/New_York
Forum: Questions/Comments
Question: Problem processing data from 2020-12-01
Replies: 2

Problem processing data from 2020-12-01

Thanks!  We figured that out last night, and are processing again.
Thanks again!
by jay_cable
Tue Dec 01, 2020 6:41 pm America/New_York
Forum: Questions/Comments
Question: Problem processing data from 2020-12-01
Replies: 2

Problem processing data from 2020-12-01

Hello, I am having problems processing TERRA and AQUA data today. Data from yesterday (2020-11-30 GMT) processed fine. This is the error I am getting: (base) [jecable@roundrect new]$ modis_L1A.py  --mission=T  P0420064AAAAAAAAAAAAAA20336121917001.PDSMODIS L1A version 6.0.6, built Aug 16 2019 12:46:2...
by jay_cable
Thu Dec 21, 2017 9:44 pm America/New_York
Forum: Questions/Comments
Question: modis_GEO.py error retrieving ephemeris files
Replies: 2

modis_GEO.py error retrieving ephemeris files

Hello,We are using Seadas 7.3 , and in the last day or so, we have started running into errors with modis_GEO.py retrieving ancillary files.Did something change with in how these files are supposed to be retrieved? Here is the error we are seeing:modis_GEO.py -v --threshold\=80\ T2017355213158.L1A_L...