Search found 211 matches

by oo_processing
Fri Oct 15, 2021 4:12 pm America/New_York
Forum: Questions/Comments
Question: Commandline works, Cron fails
Replies: 5

Re: Commandline works, Cron fails

Sean,

Our sysadmin updated the security packages and it worked fine.

Thanks,
Brock
by oo_processing
Tue Oct 05, 2021 12:19 pm America/New_York
Forum: Questions/Comments
Question: Commandline works, Cron fails
Replies: 5

Re: Commandline works, Cron fails

https://forum.earthdata.nasa.gov/viewtopic.php?f=7&t=2618 points to this: https://forum.earthdata.nasa.gov/viewtopic.php?f=7&t=2612 says to put all the info into an email to connection problems. However, the issue is not exactly a connection issue from this machine. As i pointed out, I can r...
by oo_processing
Mon Oct 04, 2021 5:42 pm America/New_York
Forum: Questions/Comments
Question: Commandline works, Cron fails
Replies: 5

Commandline works, Cron fails

Lo all, I have a simple script to update luts that was working fine: $ cat /shares/cms_optics/apps/seadas/cron/ocssw_7.5.3-RHEL6.sh #!/bin/bash #$1 should be satellite source /shares/cms_optics/apps/seadas/seadas-7.5.3/ocssw/OCSSW_bash.env echo $OCSSWROOT COMMAND="python $OCSSWROOT/scripts/upda...
by oo_processing
Mon Sep 20, 2021 3:53 pm America/New_York
Forum: Questions/Comments
Question: IndexError: string index out of range
Replies: 3

Re: IndexError: string index out of range

Does this have to do with the same testing issues: This script runs nightly with the different sensors: $ cat /shares/cms_optics/apps/seadas/cron/ocssw_7.5.3-RHEL6.sh #!/bin/bash #$1 should be satellite source /shares/cms_optics/apps/seadas/seadas-7.5.3/ocssw/OCSSW_bash.env echo $OCSSWROOT COMMAND=&...
by oo_processing
Mon Sep 20, 2021 12:52 pm America/New_York
Forum: Questions/Comments
Question: IndexError: string index out of range
Replies: 3

IndexError: string index out of range

I'm getting failures with all MODIS, VIIRS, and OLCI (more than one of each): modis_atteph.py -d /work/b/bmurch/tmp/S4P_MODIS_H5_MODIST.SAMOA.2021.263_version_0.10_Fx9AkFMk/MOD00.A2021263.0915.SAMOA_FULL.L1A_LAC Traceback (most recent call last): File "/shares/cms_optics/apps/seadas/seadas-7.5....
by oo_processing
Sat May 01, 2021 2:04 pm America/New_York
Forum: Questions/Comments
Question: Why does this not return a second eph2
Replies: 2

Why does this not return a second eph2

From original MOD00.P2021118.1555_1.PDS.bz2 Why does this not return a second eph2? modis_atteph.py -d ./MOD00.P2021118.1555.BERMUDA_FULL.L1A_LAC Aqua Aqua att1=/shares/cms_optics/apps/seadas/seadas-7.5.3/ocssw/var/anc/2021/118/PM1ATTNR.P2021118.1400.003 att2=/shares/cms_optics/apps/seadas/seadas-7....
by oo_processing
Tue Apr 13, 2021 4:40 pm America/New_York
Forum: Questions/Comments
Question: Subscription Creation Format Change?
Replies: 4

Re: Subscription Creation Format Change?

John,

Sorry I didn't reply sooner, out on leave for a bit.
Please try to consolidate for me.
Aqua day/night
Terra day/night

Cheers,
Brock
by oo_processing
Mon Apr 05, 2021 3:53 pm America/New_York
Forum: Questions/Comments
Question: Subscription Creation Format Change?
Replies: 4

Subscription Creation Format Change?

For years I created MODIS data subscriptions based on a region with both night and day selected. My scripting is done in such a way that both are expected. I tried just now and check the day and night boxes, but had two subscriptions created. One is night and the other day. Is there no way to have j...
by oo_processing
Fri Mar 05, 2021 10:52 am America/New_York
Forum: Questions/Comments
Question: Seadas 8 install
Replies: 3

Re: Seadas 8 install

gnwiii wrote:
> Are you installing on a headless system?
No. It is a new RHEL7 install with a KDE desktop.
by oo_processing
Thu Mar 04, 2021 11:30 am America/New_York
Forum: Questions/Comments
Question: Seadas 8 install
Replies: 3

Seadas 8 install

I was about to install seadas 8 and [bmurch@optics0 seadas]$ ./seadas_8.0.0_linux64_installer.sh Verifying archive integrity... 100% All good. Uncompressing SeaDAS by Ocean Ecology Lab 100% Command line arguments: Cannot find named resource: 'packsLang.xml' AND 'packsLang.xml_eng' Is this a problem?...