Search found 9 matches

by slwood
Tue Sep 29, 2020 12:28 am America/New_York
Forum: Questions/Comments
Question: All PM1ATTNR files missing between 2020229.1000 and 2020246.1600 (inclusive)
Replies: 4

All PM1ATTNR files missing between 2020229.1000 and 2020246.1600 (inclusive)

OK thanks for the information John.

For the record, our receiver at Lauder has good coverage of the Tasman and South West Pacific, reaching down to the Southern Ocean.

S
by slwood
Tue Sep 22, 2020 9:51 pm America/New_York
Forum: Questions/Comments
Question: All PM1ATTNR files missing between 2020229.1000 and 2020246.1600 (inclusive)
Replies: 4

All PM1ATTNR files missing between 2020229.1000 and 2020246.1600 (inclusive)

Hi Dana,OK, I was aware of that, but didn't know positioning data was affected.  Are the PM1ATTNR data derived from GBAD?  I thought they were based on post-analysis of the actual flight path and hence were preferred to GBAD for non-real-time applications.Direct broadcast was still ava...
by slwood
Mon Sep 21, 2020 9:26 pm America/New_York
Forum: Questions/Comments
Question: All PM1ATTNR files missing between 2020229.1000 and 2020246.1600 (inclusive)
Replies: 4

All PM1ATTNR files missing between 2020229.1000 and 2020246.1600 (inclusive)

PM1EPHND files are all present but there are no PM1ATTNR files for this entire 16 day period.  Is this a known issue?  Can it be rectified?

cheers
Simon
by slwood
Wed Aug 22, 2018 11:45 pm America/New_York
Forum: Questions/Comments
Question: cannot connect to OBPG server to retrieve ancil file list -- connection refused!
Replies: 5

cannot connect to OBPG server to retrieve ancil file list -- connection refused!

Sean,Thanks for the clarification.  I guess I'd better look at our download script again -- I just ask for everything that should exist up to 'now' and expect 404s for the most recent files that don't actually exist yet, then repeat hourly... at the time it seemed like a -good- ...
by slwood
Mon Aug 20, 2018 9:26 pm America/New_York
Forum: Questions/Comments
Question: cannot connect to OBPG server to retrieve ancil file list -- connection refused!
Replies: 5

cannot connect to OBPG server to retrieve ancil file list -- connection refused!

Thanks Sean,> although looking for files in the future...you probably don't want to not do that, as that is> one way to get blocked.Can you clarify this last bit for me -- the double negative is a bit confusing -- what should I not do if I don't want to get blocked?If the answer is that maki...
by slwood
Sun Aug 19, 2018 11:01 pm America/New_York
Forum: Questions/Comments
Question: cannot connect to OBPG server to retrieve ancil file list -- connection refused!
Replies: 5

cannot connect to OBPG server to retrieve ancil file list -- connection refused!

Hi,I am trying to reprocess lots (many years worth) of MODIS/aqua data on our cluster but keep getting an error from modis_GEO.py when it tries to get the atteph list from your server (findweb() in anc_utils.py, called from modis_GEO_utils.py).  The error message I get isError! could not establ...
by slwood
Thu May 17, 2018 6:10 pm America/New_York
Forum: Questions/Comments
Question: possible issue with v7.5 lut updater?
Replies: 12

possible issue with v7.5 lut updater?

Aha, yes I see... currently both lut_utils.py and LutUtils.py are in the repository, but I see now that nothing is actually using lut_utils.

S
by slwood
Tue May 01, 2018 1:14 am America/New_York
Forum: Questions/Comments
Question: possible issue with v7.5 lut updater?
Replies: 12

possible issue with v7.5 lut updater?

Hi Gwyn,A while ago we encountered some problems with the LUT downloader where bad network connections causing retries exposed an issue in ProcUtils.httpdl() where the connection is closed and the transfer is retried with urlConn=None causing a new connection to be opened.  The problem arises i...
by slwood
Fri Apr 27, 2018 2:27 am America/New_York
Forum: Questions/Comments
Question: possible issue with v7.5 lut updater?
Replies: 12

possible issue with v7.5 lut updater?

Hi Sean & co,I've probably jumped the gun a bit here and this week updated to the HEAD of the master branch which I guess is v7.5 pre-release.  (We're about to do some reprocessing so wanted to make sure we had the latest OCSSW installed (we were at v7.4).)  Anyway it builds OK...