Search found 5 matches

by nathra
Thu Jul 13, 2023 5:22 am America/New_York
Forum: Questions/Comments
Question: l2gen mission directory not found
Replies: 6

Re: l2gen mission directory not found

Thank you for your help! I was able to open l2gen. However, I am having an issue with the products. When I select chlor a as one of the products, I get an error, these are the last few lines: Processing scan # 0 (1 of 7931) after 5 seconds Aerosol selection bands 865 and 1609 NIR correction enabled....
by nathra
Thu Jul 06, 2023 5:08 am America/New_York
Forum: Questions/Comments
Question: l2gen mission directory not found
Replies: 6

Re: l2gen mission directory not found

Hello, I just tried setting up Docker Desktop - I was able to run the server in the PowerShell, yet I am running into the issue that whenever I try to edit the seadas.properties file to set the location to docker, whenever I try to open l2gen in SeaDas, it switches the location back to virtualMachin...
by nathra
Wed Jul 05, 2023 9:31 pm America/New_York
Forum: Questions/Comments
Question: l2gen mission directory not found
Replies: 6

Re: l2gen mission directory not found

Hello, Thanks for the advice, I will give Docker Desktop a try (I did try it before but ran into an issue and abandoned it once I got WSL to work). In the meantime, I tried using the L1 file: the ifile was called LC08_L1TP_011031_20151211_20200908_02_T1_MTL.txt but I am unfortunately getting the sam...
by nathra
Thu Jun 29, 2023 4:58 am America/New_York
Forum: Questions/Comments
Question: l2gen mission directory not found
Replies: 6

l2gen mission directory not found

Hello! I am running SeaDas on Windows, and used the WSL method to do so. I was able to install the OCSSW processors manually, and was recently able to open l2gen. However, I am now running into an issue. When I select my ifile, LC08_L2SP_011031_20150922_20200908_02_T1_MTL.txt, it gives me this warni...
by nathra
Sat Jun 17, 2023 12:24 pm America/New_York
Forum: Questions/Comments
Question: OCSSW Processors Not Installing - WSL
Replies: 2

OCSSW Processors Not Installing - WSL

Hello! I followed the instructions for client-server configuration on Windows: https://seadas.gsfc.nasa.gov/client_server/ I was able to get the OCSSW server running on the Ubuntu distribution (WSL 1). However, when I go to SeaDas and try to click "Install/Update SeaDas Processors", nothin...