Search found 642 matches

by gnwiii
Fri Apr 14, 2017 2:57 pm America/New_York
Forum: Questions/Comments
Question: having a problem installing the OCSSW data processors
Replies: 9

having a problem installing the OCSSW data processors

Many of my colleagues share your frustration.   I think you are very close to having things working, so please don't give up.  I'm sure there are many users encountering similar problems, so it is very useful when someone steps up to point out gaps in the documentation and per...
by gnwiii
Thu Apr 13, 2017 7:26 am America/New_York
Forum: Questions/Comments
Question: having a problem installing the OCSSW data processors
Replies: 9

having a problem installing the OCSSW data processors

You don't need a git GUI.  I'm not sure what you mean by "not able to update the $PATH environment variable".   The command to run the Anaconda installer needs to be run in the directory that contains the downloaded file "Anaconda2-4.3.1-MacOSX-x86_64.sh".&...
by gnwiii
Wed Apr 12, 2017 7:55 am America/New_York
Forum: Questions/Comments
Question: Problem installing luts
Replies: 26

Problem installing luts

If you run the SeaDAS 7 GUI by clicking the icon, it is using Anaconda python3 which will cause pyvercheck.py to fail.  The current pyvercheck.py seems to have been designed to handle "too old" python versions and does not run under python3. It is not hard to change the script to supp...
by gnwiii
Tue Apr 11, 2017 7:49 pm America/New_York
Forum: Questions/Comments
Question: Problem installing luts
Replies: 26

Problem installing luts

Good to see things getting back on track.  I'm sure there are others who can benefit from seeing how to have both Anaconda Python2 and Python3 installed.Does update_luts.py work in the GUI as wells on the command line?  To check that the processing system is working, you can start with...
by gnwiii
Tue Apr 11, 2017 6:39 pm America/New_York
Forum: Questions/Comments
Question: Problem installing luts
Replies: 26

Problem installing luts

For the missing settings of OCSSWROOT and OCDATAROOT, see the very bottom section of SeaDAS Installion:"Add the following lines to your “.bashrc” file to configure your command line enviroment [sic]. This assumes your login shell is bash. If you are using a differnt [sic] shell, talk to you sys...
by gnwiii
Tue Apr 11, 2017 7:37 am America/New_York
Forum: Questions/Comments
Question: Problem installing luts
Replies: 26

Problem installing luts

You seem to have all the right ingredients.   Have you tried running update_luts.py --verbose ... from the command line with the python2 environment?  You can also try: /Users/astridleitner/anaconda3/envs/python2/bin/python $OCSSWROOT/run/scripts/update_luts.py --verbose ....If that w...
by gnwiii
Fri Apr 07, 2017 9:46 pm America/New_York
Forum: Questions/Comments
Question: Problem installing luts
Replies: 26

Problem installing luts

If it is any comfort, you are not the only one having this problem.   It may be helpful to others if you provide more complete details of your misbehaving configuration.  So far I have seen systems (both macOS and linux) with a suitable python installed but the PATH variable set to us...
by gnwiii
Fri Apr 07, 2017 11:09 am America/New_York
Forum: Questions/Comments
Question: Exporting GeoTIFFs in SeaDAS 7.4 and Displaying Them in ArcMap 10.4.1
Replies: 1

Exporting GeoTIFFs in SeaDAS 7.4 and Displaying Them in ArcMap 10.4.1

I suspect the relevant change in SeaDAS 7 is the use of a "TrueColour" graphics model.  SeaDAS 6 used 8-bit colour, so your previous GeoTiffs probably had a single band and a colour LUT.  There are tools you can use to check if this is the case (e.g., ImageMagick's "iden...
by gnwiii
Tue Mar 21, 2017 2:18 pm America/New_York
Forum: Questions/Comments
Question: OCSSW install error
Replies: 7

OCSSW install error

When the seadas GUI misbehaves you can start it in debug mode (in a terminal) using "<seadas_install_dir>/bin/seadas-d.sh".  There may be hints in "<seadas_install_dir>/bin/stderr.log".  Look for files of the form "$HOME/hs_err*" (see Java Hotspot errors)....
by gnwiii
Tue Mar 21, 2017 6:25 am America/New_York
Forum: Questions/Comments
Question: OCSSW install error
Replies: 7

OCSSW install error

If you search for ubuntu and git you should see (2nd topic on my search): Update the ocssw processors failed with instructions for building git in Ubuntu 14.04.  This is a bit messy, so you might prefer to upgrade to Ubuntu 16.04 (LTS).