Search found 28 matches

by ana_dogliotti
Mon Sep 18, 2017 6:48 am America/New_York
Forum: Questions/Comments
Question: seadas 7.4, update_luts.py
Replies: 21

seadas 7.4, update_luts.py

Indeed, it seems it was a bad moment... now is installing the correct version (git version is OK), but it stopped  somewhere else..Is it the connection again?ThanksAnaInstalling bin (9 of 13)Saved local changes with "git stash"Updating (fetch) existing repository -  /home/seadas-...
by ana_dogliotti
Sat Sep 16, 2017 8:10 am America/New_York
Forum: Questions/Comments
Question: seadas 7.4, update_luts.py
Replies: 21

seadas 7.4, update_luts.py

Hi,It seems there is a problem connecting to a page and downloading... I tried reaching the mentioned https, but an error page appears...Loading checksum file.Installing common (2 of 13)Saved local changes with "git stash"Updating (fetch) existing repository -  /home/seadas-7.4/ocssw/...
by ana_dogliotti
Thu Sep 14, 2017 7:26 pm America/New_York
Forum: Questions/Comments
Question: seadas 7.4, update_luts.py
Replies: 21

seadas 7.4, update_luts.py

Hi,The notebook is new, Ubuntu has been just installed and it's the first time I install SeaDAS, so there is only one ocssw folder.Everything looks OK with the paths, but stil get this "master" version instead of v7.4echo $OCSSWROOT/home/seadas-7.4/ocsswcd $OCSSWROOT/run/scriptsOn bran...
by ana_dogliotti
Wed Sep 13, 2017 10:26 pm America/New_York
Forum: Questions/Comments
Question: seadas 7.4, update_luts.py
Replies: 21

seadas 7.4, update_luts.py

Hello,I'm writing because I have the same error when trying to update the LUTs. update_luts.py -v aqua[ MODIS ]Error! could not establish a network connection. Check your network connection.If you do not find a problem, please try again later.I've just installed locally SeaDAS v7.4. (Ubuntu ...
by ana_dogliotti
Wed Aug 16, 2017 3:37 pm America/New_York
Forum: Questions/Comments
Question: Problem installing processors
Replies: 5

Problem installing processors

Thanks. One more thing, installing using --aqua does it install also the MODIS-Aqua (hires) processor? I downloaded the bundle in the same directory as the rest.
Thanks again!

Ana
by ana_dogliotti
Wed Aug 16, 2017 9:46 am America/New_York
Forum: Questions/Comments
Question: Problem installing processors
Replies: 5

Problem installing processors

Thank you Don. It's strange cause I used to do it without any problem. Regarding the bundle files, I'm a bit lost about these onesbin-<arch>.bundlebin3-<arch>.bundleOptionally, any sensor bundles desiredWhat should be put instead of <arch> and how can I download (what are the names) for the ...
by ana_dogliotti
Tue Aug 15, 2017 1:54 pm America/New_York
Forum: Questions/Comments
Question: Problem installing processors
Replies: 5

Problem installing processors

Hi,I'm trying to install Aqua processors of SeaDAS 7.4 in a Linux virtual Machine. It starts downloading the files, but at the end I get this error. I tried also installing TERRA and VIIRS error: Empty reply from server (curl_result = 52, http_code = 0, sha1 = 0268bba4cf087f85ef0707dc159128f5f9d...
by ana_dogliotti
Thu Jul 27, 2017 11:35 am America/New_York
Forum: Questions/Comments
Question: Problem Ordering Data
Replies: 6

Problem Ordering Data

Thank you very much for the info!
I'll wait for news...

Ana
by ana_dogliotti
Thu Jul 27, 2017 10:39 am America/New_York
Forum: Questions/Comments
Question: Problem Ordering Data
Replies: 6

Problem Ordering Data

Hello,I'm trying to order MODIS data as I've always done (L2 Browser), but when I Order the Data, I'm automatically redirected to my EarthData login and have this error in red."Invalid request, please verify the client status or redirect_uri before resubmitting. "What should I ...
by ana_dogliotti
Sun Jan 22, 2017 3:23 pm America/New_York
Forum: Questions/Comments
Question: Problem getting Terra GEO file
Replies: 3

Problem getting Terra GEO file

Hi Sean,
Forget my problem... I kept checking things and I realized I had not installed modist data...
Working now...
Sorry about that...

Ana