Search found 612 matches

by gnwiii
Fri Feb 17, 2017 2:08 pm America/New_York
Forum: All Questions/Comments
Question: Crop and subset
Replies: 6

Crop and subset

The negative values you are seeing from ncdump occur because the "unsigned" attribute is not be respected.  The NetCDF header says short sst(lat, lon) ;    sst:long_name = "Sea Surface Temperature" ;    sst:units = "degree_C" ;    sst:...
by gnwiii
Fri Feb 17, 2017 8:04 am America/New_York
Forum: All Questions/Comments
Question: Crop and subset
Replies: 6

Crop and subset

Matlab's current NetCDF reader should use the scale parameters (and missing value codes) from NetCDF-CF files without the need to apply scaling after the data have been loaded in Matlab.  Older versions of Matlab did not handle some NetCDF-CF files ("unsupported data type") in whi...
by gnwiii
Fri Feb 17, 2017 7:49 am America/New_York
Forum: All Questions/Comments
Question: Installation Issue with Seadas 7.3.2 and processing programs.
Replies: 10

Installation Issue with Seadas 7.3.2 and processing programs.

You asked "Is seadas.home of seadas.config different from $SEADAS ?".   The answer is that they should generally be the same, e.g., SEADAS and seadas.home are both set to <SeaDAS_Install_Dir>.  The GUI gets the value for seadas.home from <SeaDAS_Install_Dir>/.install4j/i4jpa...
by gnwiii
Wed Feb 15, 2017 7:30 am America/New_York
Forum: All Questions/Comments
Question: wget issue - "Unable to establish SSL connection"
Replies: 8

wget issue - "Unable to establish SSL connection"

Glad you got it working.  You should read Wget options for NASA https.
by gnwiii
Tue Feb 14, 2017 11:35 am America/New_York
Forum: All Questions/Comments
Question: wget issue - "Unable to establish SSL connection"
Replies: 8

wget issue - "Unable to establish SSL connection"

You should post you wget version and platform.  The https configuration used by NASA is not supported by older software, so you need a relatively recent version of wget and supporting libraries such as gnutls or openssl.   Hopefully someone else is using the same platform and can tell...
by gnwiii
Tue Feb 14, 2017 11:11 am America/New_York
Forum: All Questions/Comments
Question: L1A to modis_geo to L1B problem
Replies: 11

L1A to modis_geo to L1B problem

The fact that the processors are no longer grayed out indicates that the GUI is able to find them.  By default, the GUI puts OCSSWROOT in the top-level SeaDAS folder, while the manual installer puts it in your "home" directory.  Yours seems to have ended up in the top-level SeaDA...
by gnwiii
Tue Feb 14, 2017 10:37 am America/New_York
Forum: All Questions/Comments
Question: Installation Issue with Seadas 7.3.2 and processing programs.
Replies: 10

Installation Issue with Seadas 7.3.2 and processing programs.

The "gnutls_handshake() failed: Handshake failed" looks like the old version of git is being used.   You may need adjust the PATH variable to ensure that the new version is used, and you may want to uninstall the old git version.Your $OCSSWROOT/run/data/common/.git/config seems t...
by gnwiii
Mon Feb 13, 2017 6:29 pm America/New_York
Forum: All Questions/Comments
Question: L1A to modis_geo to L1B problem
Replies: 11

L1A to modis_geo to L1B problem

There could be a transient network glitch,  a problem with the update or a change in the python program used with modis_geo.py.   Please provide details of your platform (we can assume macOS, but version may help someone recognize your problem).   Since we know the Apple sup...
by gnwiii
Mon Feb 13, 2017 3:35 pm America/New_York
Forum: All Questions/Comments
Question: Installation Issue with Seadas 7.3.2 and processing programs.
Replies: 10

Installation Issue with Seadas 7.3.2 and processing programs.

You need to install a newer version of git per the search for "ubuntu git install build-essential"
by gnwiii
Mon Feb 13, 2017 12:08 pm America/New_York
Forum: All Questions/Comments
Question: Installation Issue with Seadas 7.3.2 and processing programs.
Replies: 10

Installation Issue with Seadas 7.3.2 and processing programs.

You should give some details of the platform in case another reader has already solved your problem.   Some linux distros have git configurations that don't support NASA's https configuration.  For example, if (like many of us), you are using Ubuntu 14.04, a search for "u...