Search found 52 matches

by woodbri
Thu Aug 29, 2019 2:27 pm America/New_York
Forum: Questions/Comments
Question: Upgrading issues with seadas
Replies: 14

Upgrading issues with seadas

woodbri@u19589217:/u$ ./install_ocssw.py --version
install_ocssw.py 3.0
woodbri@u19589217:/u$ uname -a
Linux u19589217 4.4.0-151-generic #178-Ubuntu SMP Tue Jun 11 08:30:22 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
by woodbri
Thu Aug 29, 2019 2:20 pm America/New_York
Forum: Questions/Comments
Question: Upgrading issues with seadas
Replies: 14

Upgrading issues with seadas

This is the script I use to do the installAnd I/m running Python 2.7.12-Steve#!/bin/shmkdir -p /u/oceandatacd /u/oceandatawget -N https://oceandata.sci.gsfc.nasa.gov/ocssw/install_ocssw.pychmod +x install_ocssw.py./install_ocssw.py -v --install-dir=/u/oceandata  --git-branch=v7.5 --arch=linux_6...
by woodbri
Thu Aug 29, 2019 1:33 pm America/New_York
Forum: Questions/Comments
Question: Upgrading issues with seadas
Replies: 14

Upgrading issues with seadas

Sean,/u/oceandata/share/modis# git log --onelinecf27102 adding missed PCF updatee7d697f updated defaults30c1843 updates for v7.569b15a7 v7.5 updates6779f0f updated to V2013.3ce383b1 added attributes to prevent compression of dem filesf73202a mods for C6 MODIS GEO/L1A46864c3 deleted static/ENG_DATA_L...
by woodbri
Thu Aug 29, 2019 11:06 am America/New_York
Forum: Questions/Comments
Question: Upgrading issues with seadas
Replies: 14

Upgrading issues with seadas

Thanks all for the suggestions.I have rerun install_ocssw.py multiple times. Originally with -b v7.5 to do a clean install.Regarding the process-seadas perl script, it is possible that I renamed it but yes, it just does the processing from level-0 to level-3.I'll take another look at multilevel_...
by woodbri
Thu Aug 29, 2019 9:22 am America/New_York
Forum: Questions/Comments
Question: Upgrading issues with seadas
Replies: 14

Upgrading issues with seadas

Thanks Sean,
I saw that, but don't have the GUI installed (its running on a headless server). Is there a way to manually install the missing files?
-Steve
by woodbri
Wed Aug 28, 2019 5:25 pm America/New_York
Forum: Questions/Comments
Question: Upgrading issues with seadas
Replies: 14

Upgrading issues with seadas

Hello all,A few years ago, I setup a process for converting Modis-A L0 files into GeoTiff rasters and everything has worked fine until 8-21-2019 when it broke.I surmise that this was because I need to update the software to from 7.4 to 7.5. So I moved the old software aside, and install it new with:...
by woodbri
Fri Jan 13, 2017 10:39 am America/New_York
Forum: Questions/Comments
Question: Update the ocssw processors failed
Replies: 41

Update the ocssw processors failed

I'm fine with using git over tarballs when I can access git. I have a github account and support multiple projects and have no problem accessing them via Ubuntu 14.04. The problem is that people can not access the oceancolor servers from Ubuntu 14.04 which has an EOL in 2019. And from this threa...
by woodbri
Thu Jan 12, 2017 5:58 pm America/New_York
Forum: Questions/Comments
Question: Update the ocssw processors failed
Replies: 41

Update the ocssw processors failed

Could you create a static v7.2 and a v7.3 tarball of the git respository that we can download then build it manually? It seems that the only problem we have to in installing the software. Once we get it installed we should be good if we do not need to use git https access.

Would this work?
by woodbri
Thu Jan 12, 2017 3:04 pm America/New_York
Forum: Questions/Comments
Question: Update the ocssw processors failed
Replies: 41

Update the ocssw processors failed

You might also add a note to the gnults bug mentioned above that this is impacting all .gov sites and hopefully they will up the priority on this issue and fix it in TLS where it should probably be dealt with. Meanwhile, sounds like I need to figure out a work around. Thanks all! I'll watch this...
by woodbri
Wed Jan 11, 2017 9:35 am America/New_York
Forum: Questions/Comments
Question: Update the ocssw processors failed
Replies: 41

Update the ocssw processors failed

@SeanBailey This requirement seems a little severe We are not in a position to upgrade our servers to Ubuntu 16.04 and I have to believe that this impacts a lot of other users also. It looks like this issue is being tracked at https://bugs.launchpad.net/ubuntu/+source/gnutls26/+bug/1444656 but who k...