Issue with MODISA L1A subscription

Please enter here to ask a question about any NASA Science related topics!
Post Reply
alaroy
Posts: 63
Joined: Tue Nov 21, 2006 3:33 pm America/New_York

Issue with MODISA L1A subscription

by alaroy » Wed Feb 06, 2019 11:34 pm America/New_York

I have a subscription to MODISA L1A data (# 2130) that has not found any data since the 2019-02-05 at 19:45Z granule. When I go to the search CGI and do a search for newer L1A files they seem to be there, my subscription just isn't finding them for some reason???

Additionally I have several other subscriptions to VIIRS L2 data that seem to be working fine, so it doesn't seem to be a general subscription problem.

Could somebody please look into the situation? Thank you!

Tags:

OB ODPS - towens
Subject Matter Expert
Subject Matter Expert
Posts: 164
Joined: Fri Feb 05, 2021 9:17 am America/New_York

Issue with MODISA L1A subscription

by OB ODPS - towens » Wed Feb 06, 2019 11:42 pm America/New_York

There is a server problem upstream at our source of L0 data. Our MODIS NRT processing is suspended until  the problem is resolved.

Thanks for your patience,
Tommy

OB ODPS - towens
Subject Matter Expert
Subject Matter Expert
Posts: 164
Joined: Fri Feb 05, 2021 9:17 am America/New_York

Issue with MODISA L1A subscription

by OB ODPS - towens » Thu Feb 07, 2019 10:15 am America/New_York

The MODIS data situation has been resolved and the L0 data are flowing once again.
Your subscriptions should be up to date shortly. Please let me know if this is not the case.
Thanks again,
Tommy

alaroy
Posts: 63
Joined: Tue Nov 21, 2006 3:33 pm America/New_York

Issue with MODISA L1A subscription

by alaroy » Thu Feb 07, 2019 10:21 am America/New_York

Tommy, Thank you for the prompt reply, both last night and this morning! Yes everything appears to be back to normal. :grin:

Post Reply