Rrs_556 not found in default product list?

Please enter here to ask a question about any NASA Science related topics!
Post Reply
blesht
Posts: 83
Joined: Mon Sep 19, 2005 3:06 pm America/New_York

Rrs_556 not found in default product list?

by blesht » Tue Jun 09, 2020 2:42 pm America/New_York

Hi - Quick question.  I'm playing with some VIIRS_JPSS data.  I began with L2 files obtained from the archive.  I created some L3 files, extracting the variable Rrs_556 (which clearly is in the L2 files).  Now I want to create an L3 map, something I typically do by using smigen.  When I try this I get the subject error message.  Same error shows up whether using GUI or script.   Why and how do I fix? 

Thanks, Barry

Tags:

OB SeaDAS - dshea
Subject Matter Expert
Subject Matter Expert
Posts: 214
Joined: Thu Mar 05, 2009 10:25 am America/New_York

Rrs_556 not found in default product list?

by OB SeaDAS - dshea » Tue Jun 09, 2020 3:37 pm America/New_York

Barry,

My first guess is that since smigen is deprecated it does not know anything about JPSS.  It is probably using the wavelengths for NPP which has 551 instead of 556.  Might I suggest using l3mapgen which is what the production system here uses to make SMIs.

don

blesht
Posts: 83
Joined: Mon Sep 19, 2005 3:06 pm America/New_York

Rrs_556 not found in default product list?

by blesht » Tue Jun 09, 2020 3:49 pm America/New_York

Thanks,  Don.   I'm sure you're correct.  I've been using smigen for many, many years and I was hoping I could get away with it a little longer.  I guess it's time to update some code!   Barry

Post Reply