browse.pl not returning SST files

Please enter here to ask a question about any NASA Science related topics!
Post Reply
emaure
Posts: 24
Joined: Tue Mar 26, 2013 7:18 am America/New_York

browse.pl not returning SST files

by emaure » Wed Jul 15, 2020 3:40 am America/New_York

Hi

I am having some issues getting non NRT SST files with https://oceancolor.gsfc.nasa.gov/cgi/browse.pl?sub=level1or2list
Trying to retrieve AQUA_MODIS SST, for example on Jan 8, 2020, but browse.pl only returns NRT files.

When I look into the MODIS-Aqua folder on that date I can see files like this https://oceandata.sci.gsfc.nasa.gov/ob/getfile/AQUA_MODIS.20200108T011001.L2.SST.nc that never show up when I use the above method.

So I am wondering if I am I doing something wrong.
Please advise.

The complete search text I am using is
https://oceancolor.gsfc.nasa.gov/cgi/browse.pl?sub=level1or2list&sen=amod&per=Day&day=18269&n=49&s=29&w=117&e=143&prm=SST

Thanks
Eligio

Tags:

OB.DAAC - SeanBailey
User Services
User Services
Posts: 1216
Joined: Wed Sep 18, 2019 6:15 pm America/New_York
Answers: 1

browse.pl not returning SST files

by OB.DAAC - SeanBailey » Thu Jul 16, 2020 9:17 am America/New_York

Eligio,

You aren't doing anything wrong.  The issue stems from trying to keep a 20+ year old web service humming along as the world changes around it :grin:
When the NRT data are replaced by the refined data, they don't get deleted right away.  The L1/2 browser will only display one of them, and was preferentially selecting the NRT version.
We've corrected that (hopefully), but discovered that a couple month period this Spring has missing refined browse imagery on the external servers, which causes the L1/2 browser to not display the SST at all :eek:  We're in the process of whacking that mole, and hopefully all will be happy again soon.

The good news (I hope) is that we are  developing a new browser. The current one has had a good run, but it's time for a new one.   We'll see if we can make the new one not have the flaws of the old :wink:

Sean

emaure
Posts: 24
Joined: Tue Mar 26, 2013 7:18 am America/New_York

browse.pl not returning SST files

by emaure » Thu Jul 16, 2020 9:26 pm America/New_York

Hi Sean,
Thanks for the info.
Looking forward for the new improved browser.

Eligio

Post Reply