Terra Processing: Trouble with GEO file

Use this Forum to find information on, or ask a question about, NASA Earth Science data.
Post Reply
bigelowtek
Posts: 3
Joined: Fri Apr 29, 2022 12:07 pm America/New_York

Terra Processing: Trouble with GEO file

by bigelowtek » Fri Apr 29, 2022 12:43 pm America/New_York

Hello,
We've managed to successfully process some Terra files from L1A to L2, but the processing of other Terra files is having issues when trying to make the GEO file. I have included some of the terminal print out below:

Determining required attitude and ephemeris files...
ancillary_data.db
Searching database: /home/spinkham/ocssw/var/log/ancillary_data.db

Input file: T2010285143500.L1A_LAC
Sensor : modist
Start time: 2010-10-12T14:35:00
End time : 2010-10-12T14:39:59

OBPG session started
Error retrieving ancillary file list
Failed to identify/retrieve attitude/ephemeris required to geolocate T2010285143500.L1A_LAC; exiting.

Thank you.

Tags:

OB SeaDAS - xuanyang02
Subject Matter Expert
Subject Matter Expert
Posts: 313
Joined: Tue Feb 09, 2021 5:42 pm America/New_York
Answers: 1

Re: Terra Processing: Trouble with GEO file

by OB SeaDAS - xuanyang02 » Fri Apr 29, 2022 2:33 pm America/New_York

What version of SeaDAS are you using? SeaDAS 8.2.0? What tag of OCSSW are you using? V2022.0?

bigelowtek
Posts: 3
Joined: Fri Apr 29, 2022 12:07 pm America/New_York

Re: Terra Processing: Trouble with GEO file

by bigelowtek » Fri Apr 29, 2022 3:16 pm America/New_York

I am processing files from the command line using the OCSSW code bundle with tag V2022.0.

OB SeaDAS - xuanyang02
Subject Matter Expert
Subject Matter Expert
Posts: 313
Joined: Tue Feb 09, 2021 5:42 pm America/New_York
Answers: 1

Re: Terra Processing: Trouble with GEO file

by OB SeaDAS - xuanyang02 » Mon May 02, 2022 10:25 am America/New_York

Please try

Code: Select all

modis_atteph T2010285143500.L1A_LAC
If successful, try modis_GEO again.

bigelowtek
Posts: 3
Joined: Fri Apr 29, 2022 12:07 pm America/New_York

Re: Terra Processing: Trouble with GEO file

by bigelowtek » Tue May 03, 2022 8:19 am America/New_York

We've implemented a call in our workflow to 'getanc' on the L1A files. Now all of the Terra files seem to be processing successfully. Thank you for your help.

Post Reply