L1 Browser order request fails

Use this Forum to find information on, or ask a question about, NASA Earth Science data.
Post Reply
andrew.meredith
Posts: 33
Joined: Tue Dec 31, 2013 10:29 am America/New_York
Answers: 0

L1 Browser order request fails

by andrew.meredith » Thu Mar 16, 2017 9:01 am America/New_York

Recent attempts to download MODIS aqua data using the L1&2 Browser are unsuccessful using Chrome on Windows 10. After clicking the "Order Data" button i'm prompted for my earthdata single signon. Once info entered, i'm redirected to the application but only see a blank page with URL ://oceandev401.domain.pub/restrict/.... The "401" looks a little suspicious.My earthdata account lists "OB.DAAC Data Access" as an approved application. I tried removing and re-adding, but no luck.Thanks,Andrew

Tags:

jasonlefler
Posts: 7
Joined: Mon Jul 21, 2014 6:23 pm America/New_York
Answers: 0

L1 Browser order request fails

by jasonlefler » Thu Mar 16, 2017 10:54 am America/New_York

Sorry about that, looks like I overwrote a file I shouldn't have.  It should be all fixed now, give it a shot.

andrew.meredith
Posts: 33
Joined: Tue Dec 31, 2013 10:29 am America/New_York
Answers: 0

L1 Browser order request fails

by andrew.meredith » Fri Mar 17, 2017 9:31 am America/New_York

Still not working. It's now hanging up at the Earthdata authentication page. It tells me i'm signed in and the application has been approved. Clicking the "Redirect to Application" doesn't help.

Andrew

OB.DAAC - SeanBailey
User Services
User Services
Posts: 1358
Joined: Wed Sep 18, 2019 6:15 pm America/New_York
Answers: 1

L1 Browser order request fails

by OB.DAAC - SeanBailey » Fri Mar 17, 2017 7:26 pm America/New_York

I've confirmed that it IS working.  Try clearing your browser cache.

andrew.meredith
Posts: 33
Joined: Tue Dec 31, 2013 10:29 am America/New_York
Answers: 0

L1 Browser order request fails

by andrew.meredith » Mon Mar 20, 2017 7:51 am America/New_York

Clearing the cache did it. Thanks.

Post Reply