Missing Data for L2 Ocean Color Subscriptions

Use this Forum to find information on, or ask a question about, NASA Earth Science data.
Post Reply
oceani
Posts: 46
Joined: Wed Aug 23, 2006 12:32 pm America/New_York
Answers: 0

Missing Data for L2 Ocean Color Subscriptions

by oceani » Fri Mar 02, 2018 12:14 pm America/New_York

I have not seen data for many of our MODIS Aqua Level 2 ocean color data subscriptions since Julian day 058-059.  Some of the subscription queries come back totally empty (a page of html code results instead of the list of files).  We use a wget command sent to your https server.  Did I miss a notification?  Anything I should be aware of?  Thanks,

Mark

Tags:

OB.DAAC - SeanBailey
User Services
User Services
Posts: 1358
Joined: Wed Sep 18, 2019 6:15 pm America/New_York
Answers: 1

Missing Data for L2 Ocean Color Subscriptions

by OB.DAAC - SeanBailey » Fri Mar 02, 2018 3:34 pm America/New_York

Mark,
What subscription IDs are you having issues with?

Sean

oceani
Posts: 46
Joined: Wed Aug 23, 2006 12:32 pm America/New_York
Answers: 0

Missing Data for L2 Ocean Color Subscriptions

by oceani » Fri Mar 02, 2018 3:41 pm America/New_York

Many....  679, 673, 674, 672, 648, 736, 685, 786, .....   I think I figured out what is going on.  I now see data showing up for day 061 (today), but yesterday's data (060) are not available.  Did day 060 get skipped for some reason?

-Mark

OB.DAAC - SeanBailey
User Services
User Services
Posts: 1358
Joined: Wed Sep 18, 2019 6:15 pm America/New_York
Answers: 1

Missing Data for L2 Ocean Color Subscriptions

by OB.DAAC - SeanBailey » Fri Mar 02, 2018 3:49 pm America/New_York

Try again :wink:

oceani
Posts: 46
Joined: Wed Aug 23, 2006 12:32 pm America/New_York
Answers: 0

Missing Data for L2 Ocean Color Subscriptions

by oceani » Fri Mar 02, 2018 3:54 pm America/New_York

Thanks!

oceani
Posts: 46
Joined: Wed Aug 23, 2006 12:32 pm America/New_York
Answers: 0

Missing Data for L2 Ocean Color Subscriptions

by oceani » Sat Mar 03, 2018 9:54 am America/New_York

Today (Saturday), it appears that some of my MODIS ocean color L2 subscriptions are not populating correctly again.  For example, #854 is today only showing files for days 059 and 060 and nothing for days 061 or 062 (today).  Please advise.  Thanks.

OB.DAAC - SeanBailey
User Services
User Services
Posts: 1358
Joined: Wed Sep 18, 2019 6:15 pm America/New_York
Answers: 1

Missing Data for L2 Ocean Color Subscriptions

by OB.DAAC - SeanBailey » Mon Mar 05, 2018 8:24 am America/New_York

Hmmm...all seems fine now.  Are you still seeing issues?

Post Reply