Page 1 of 1

Installing OCSSW processors

Posted: Tue Jan 31, 2017 11:47 am America/New_York
by r.fernandes
im trying to manually install the OCSSW processors on Seadas 7.3 but keep getting the same error. I'm using OSX sierra.

./ --install-dir=/Applications/seadas-7.3.2/ocssw --git-branch=V7.3 --aqua --seawifs
Installing bundles.sha256sum (1 of 15)
--2017-01-31 15:45:38--
Resolving, 2001:4d0:2418:128::84
Connecting to||:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 2578 (2.5K) [text/plain]
Saving to: ‘bundles.sha256sum’

bundles.sha256sum   100%[===================>]   2.52K  --.-KB/s    in 0s     

2017-01-31 15:45:39 (98.3 MB/s) - ‘bundles.sha256sum’ saved [2578/2578]

Installing common (2 of 15)
Your configuration specifies to merge with the ref 'refs/heads/V7.3'
from the remote, but no such ref was fetched.
Error - Could not run "cd /Applications/seadas-7.3.2/ocssw/run/data/common; git pull --progress -q > /dev/null"

Im new to all this so any help would be great!


Installing OCSSW processors

Posted: Tue Jan 31, 2017 1:52 pm America/New_York
by gnwiii
Try a lowercase "V" in the git-branch, as in: "--git-branch=v7.3 ".   If you have problems with python scripts and https URL's, see New thread on manual update of OCSSW processors.

Installing OCSSW processors

Posted: Wed Feb 01, 2017 6:36 am America/New_York
by r.fernandes
I feel silly now but the "v" worked! its installing without problems now! Thank you!