Page 1 of 1

Subscription Area (invalid?)

Posted: Wed Jul 01, 2020 4:34 pm America/New_York
by oo_processing
I have attached two images. glakes-1.png is from my current MODIS day L1 subscription for my GLAKES area -92.1 41.0 -76.0 49.0
It has worked fine since 2011 and still does.
I am trying to set up a matching VIIRS Level 1 day subscription for the same area.
This is in the second image ("invalid input" when I press preview area)

Please advise of what is happening? The box created in the "world view" looks fine I think?


Subscription Area (invalid?)

Posted: Wed Jul 01, 2020 4:57 pm America/New_York
by oo_processing
Apparently it is a Firefox thing? I used Chrome and it worked fine.

Subscription Area (invalid?)

Posted: Wed Jul 01, 2020 5:08 pm America/New_York
by OB.DAAC - amscott
Thanks for the update--I was trying various ways to reproduce your error (from Firefox) and was just about to send you the disappointing news that I was unable to do so.

Subscription Area (invalid?)

Posted: Wed Jul 01, 2020 5:23 pm America/New_York
by oo_processing
Thanks for trying.
Its a linux ESR version  68.9.0

It was odd. If I put in the extents prior to selecting the VIIRS checkbox, no VIIRS tab appeared.
So I had to check the checkbox first, and then the VIIRS tab came up.
I selected L1 day and then back up to the extents.
Then the "invalid selection" came next.

So no worries, Chrome worked, and likely no one else is using this particular version of Firefox on a CentOS 7 system.