Server error 500: Data missing for Landsat query

Use this Forum to find information on, or ask a question about, NASA Earth Science data.
Post Reply
spearse
Posts: 2
Joined: Thu Sep 23, 2021 2:22 pm America/New_York
Answers: 0

Server error 500: Data missing for Landsat query

by spearse » Wed Mar 02, 2022 4:16 pm America/New_York

Last month I was able to access Landsat with the following URL, generated by cartopy:

https://gitc.earthdata.nasa.gov/wmts/epsg4326/best/wmts.cgi?SERVICE=WMTS&REQUEST=GetTile&VERSION=1.0.0&LAYER=Landsat_WELD_CorrectedReflectance_TrueColor_Global_Monthly&STYLE=default&TILEMATRIXSET=31.25m&TILEMATRIX=11&TILEROW=352&TILECOL=530&FORMAT=image/jpeg

I'm currently getting an HTTP Server Error 500, shown below.

<ExceptionReport xmlns="http://www.opengis.net/ows/1.1" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://schemas.opengis.net/ows/1.1.0/owsExceptionReport.xsd" version="1.1.0" xml:lang="en">
<Exception exceptionCode="NoApplicableCode">
<ExceptionText>Data missing</ExceptionText>
</Exception>
</ExceptionReport>

I see several other error code 500 reports right now - could this be related?

Tags:

ASDC - ingridgs
Subject Matter Expert
Subject Matter Expert
Posts: 142
Joined: Fri Apr 23, 2021 9:14 am America/New_York
Answers: 1
Has thanked: 17 times
Been thanked: 7 times

Re: Server error 500: Data missing for Landsat query

by ASDC - ingridgs » Mon Oct 17, 2022 10:33 am America/New_York

Hello @ spearse ,

Can you please elaborate on your issue?
The Earthdata image link you sent does open.

Thanks,

Post Reply