Page 1 of 1

Issue Downloading GEDI L1B Data

Posted: Wed Oct 12, 2022 12:02 pm America/New_York
by cpsweeney
I just tried to download a subset of GEDI L1B Data using a shapefile. The shapefile contains multiple polygons, of which I selected one through the EarthData map interface. I didn't impose any temporal constraints and was told via email that the download was completed. The shapefile I used had overlap with 39 Granules, but I was also given this output as well: "Service has responded with message: Some granules did not produce any output. 3 granules reported "Granule contained no data within the spatial and/or temporal subset constraints"."

Upon clicking both links provided on the Download Status page, my chrome browser tried to load the page for a while, but I was ultimately given the following message:
"This site can’t be reached
" took too long to respond."

This is my first attempt at downloading GEDI data directly from the EarthData website. I hope to be able to use multiple other shapefiles as well. I don't know if this methods or an R based method is better.

Any advice is appreciated.

Re: Issue Downloading GEDI L1B Data

Posted: Thu Oct 13, 2022 9:22 am America/New_York
by LP DAAC - dgolon
Hi @cpsweeney let me check with our GEDI experts and I'll get back to you. We have several users reporting a similar issue.

Re: Issue Downloading GEDI L1B Data

Posted: Thu Oct 13, 2022 9:42 am America/New_York
by LP DAAC - dgolon
Hello again, we believe this is unrelated to the other issue.

Could you please tell me:
1) The location of your study area
2) By "EarthData map interface" are you referring to the Earthdata Search tool? If not, which tool are you using?
3) Which GEDI product are you trying to download and what is your study period?

If you would prefer, you can email this information into It would be helpful to include your shapefile in that email so we can test it out.

Thank you,

Re: Issue Downloading GEDI L1B Data

Posted: Thu Oct 20, 2022 9:35 am America/New_York
by LP DAAC - lien
Update: The firewall issue that was affecting GEDI downloads that had been placed through the Earthdata ESI subsetter (Customize Option) has been resolved. Please let us know if there are further issues.


Re: Issue Downloading GEDI L1B Data

Posted: Wed Nov 02, 2022 11:28 am America/New_York
by cpsweeney
Thanks so much for looking into this (and sorry for the delay in responding!). This did indeed fix the issue! I was able to download the data using the links and got my files.

If I could bug you for a related issue, I recently have been using the R package rGEDI to download GEDI data. I was able to successfully log in and download the data up until today (Wed Nov 2nd, 2022). I'm assuming that it's a server issue/update as I get this error: Failed to connect to port 443: Connection refused

Is this similar to my previous issue with downloading the data?
Thanks so much for all your help!

Re: Issue Downloading GEDI L1B Data

Posted: Thu Nov 03, 2022 10:11 am America/New_York
by LP DAAC - dgolon
Hi @cpsweeney Each Wednesday the LP DAAC has a scheduled maintenance period that could affect certain systems. Each week a message is posted to the systems that will be affected. This past Wednesday the following was posted "Access to LP DAAC HTTP downloads will be unavailable on Wednesday November 02, 2022, between 8:00 am - 12:00 pm CDT." Due to unforeseen issues, we extended the maintenance duration by 1 hour. That might have caused your error. Please try again and let us know if you see the same error.

Re: Issue Downloading GEDI L1B Data

Posted: Fri Nov 04, 2022 11:02 am America/New_York
by cpsweeney
Yes, it seems to be working now. That was probably the issue! I'll make a note of Wednesday as a maintenance day going forward.

Thanks so much for your help! Your team is really great at responding and providing great help. Really appreciate you helping out a new researcher!
Thanks, -Colin