l2gen failed to create process

Use this Forum to find information on, or ask a question about, NASA Earth Science data.
Post Reply
zhangcz
Posts: 19
Joined: Tue Oct 25, 2022 9:45 pm America/New_York
Answers: 0

l2gen failed to create process

by zhangcz » Wed Oct 26, 2022 4:04 am America/New_York

Hi,

I clicked the run button than error occured.I don't know clearly about that.

I'm waiting for your reply.

Thanks.
Attachments
l2gen_2.png
l2gen_2.png (20.21 KiB) Not viewed yet
l2gen.png
l2gen.png (8.15 KiB) Not viewed yet

Filters:

OB SeaDAS - xuanyang02
Subject Matter Expert
Subject Matter Expert
Posts: 657
Joined: Tue Feb 09, 2021 5:42 pm America/New_York
Answers: 1
Been thanked: 2 times

Re: l2gen failed to create process

by OB SeaDAS - xuanyang02 » Wed Oct 26, 2022 10:49 am America/New_York

Are you using SeaDAS 8.2.0? Can you do SeaDAS-OCSSW -> SeaDAS System Info and paste the result here?

Also, can you take a screenshot of your l2gen GUI ( before you click the run button) and share it here?

zhangcz
Posts: 19
Joined: Tue Oct 25, 2022 9:45 pm America/New_York
Answers: 0

Re: l2gen failed to create process

by zhangcz » Fri Oct 28, 2022 2:28 am America/New_York

I'm using SeaDAS 7.5.3. But I can't find the SeaDAS System Info.

In fact, almost functions in OCSSW have this error "...failed to create process"

And l2gen didn't pop up GUI before I click the run button.

Thanks for your reply.

OB SeaDAS - xuanyang02
Subject Matter Expert
Subject Matter Expert
Posts: 657
Joined: Tue Feb 09, 2021 5:42 pm America/New_York
Answers: 1
Been thanked: 2 times

Re: l2gen failed to create process

by OB SeaDAS - xuanyang02 » Fri Oct 28, 2022 11:14 am America/New_York

If you are new to SeaDAS, we strongly recommend that you use SeaDAS 8.2.0

zhangcz
Posts: 19
Joined: Tue Oct 25, 2022 9:45 pm America/New_York
Answers: 0

Re: l2gen failed to create process

by zhangcz » Sun Oct 30, 2022 8:44 am America/New_York

Thank you very much.

Post Reply