Page 1 of 1

Can't access costumize MISR data

Posted: Sun Nov 13, 2022 5:35 am America/New_York
by adiraz

I am unable to download MISR terrain data L1B2 for a while .
I was trying to filter the data by blocks using the "Grid Coordinates" field, by using MISR tiling system ( I provided the following filter: 39,63 39,64 40,63 40,64 41,63 41,64 42,63 43,62 43,63

I tried the "Customize" option ( with specific bounding box or with the default one) and all my requests don't progress and report: "Error: getaddrinfo ENOTFOUND"

I tried the Stage for delivery option ( Echo orders) and It says "In progress(0%)" for weeks,

I want to filter the data by specific blocks so I don't want to download the entire files.

what am I doing wrong? can you help?


Re: Can't access costumize MISR data

Posted: Mon Nov 14, 2022 10:50 am America/New_York
by ASDC -

We have contacted our System Administrator to look into this issue. But there is another tool that you can use called the MISR Order and Customization Tool. This tool provides users with ability to select and order MISR data by date, time, and geolocation.

We do recommend to make smaller requests because they process faster. So requesting a month of data is much better than a year. Another thing, the tool isn't set up to do the block subset all together so you may need to submit those separately.

We do apologize for the inconvenience and we will keep you posted as soon as we have an update.

ASDC User Services