SBAB search type and hyp3 services don't work for me

Use this Forum to find information on, or ask a question about, NASA Earth Science data.
Post Reply
ouammouhafid
Posts: 3
Joined: Thu May 23, 2024 3:51 am America/New_York
Answers: 0

SBAB search type and hyp3 services don't work for me

by ouammouhafid » Thu May 23, 2024 4:34 am America/New_York

Hello everyone,
I've had a problem for three days using the SBAB search type with SLC scenes and thus I can't access the hype3 service.
I don't know if this is the case for all users or just for me?

Thanks in advance and best regards,
Hafid

Filters:

ASF - bhauer
User Services
User Services
Posts: 40
Joined: Tue Dec 03, 2019 3:56 pm America/New_York
Answers: 0

Re: SBAB search type and hyp3 services don't work for me

by ASF - bhauer » Thu May 23, 2024 3:00 pm America/New_York

Hello Hafid,
Would you describe in more detail what the problem you're having is? If you had been using the SBAS tool in the past, did something change so that it stopped working as you expected?

If you are new to the tool, here are a couple of resources that should help you get started:

From the Vertex user guide
https://docs.asf.alaska.edu/vertex/sbas/

From the storymap tutorial "InSAR On Demand." Jump to the section titled "SBAS Tool"
https://storymaps.arcgis.com/stories/68a8a3253900411185ae9eb6bb5283d3

Thank you.
Bill Hauer
Alaska Satellite Facility DAAC
User Support Office
uso@asf.alaska.edu

hafidouammou
Posts: 1
Joined: Thu May 23, 2024 3:36 am America/New_York
Answers: 0

Re: SBAB search type and hyp3 services don't work for me

by hafidouammou » Fri May 24, 2024 4:42 am America/New_York

Thank you Bill for your reply
Yes, I've been using the SBAS tool and for the last 3 days I haven't been able to use it, but this morning everything is working fine for me.

Thank you
Best regards,

Hafid

ouammouhafid
Posts: 3
Joined: Thu May 23, 2024 3:51 am America/New_York
Answers: 0

Re: SBAB search type and hyp3 services don't work for me

by ouammouhafid » Fri Jun 28, 2024 4:43 am America/New_York

Dear bill

I hope you are well.

I am requesting your help with an issue using on-demand HyP3 services. When I submitted the job, I got the attached error.

Could you please help me with this issue?

Thank you, and best regards.

Hafid 
Attachments
error.png
error.png (61.6 KiB) Not viewed yet

ASF - bhauer
User Services
User Services
Posts: 40
Joined: Tue Dec 03, 2019 3:56 pm America/New_York
Answers: 0

Re: SBAB search type and hyp3 services don't work for me

by ASF - bhauer » Fri Jun 28, 2024 4:56 pm America/New_York

Dear Hafid,
A fix was delivered this morning for the problem you had. Please try ordering the interferogram again and let us know if you run into any issues.

Thank you.
Bill Hauer
Alaska Satellite Facility DAAC
User Support Office
uso@asf.alaska.edu

ouammouhafid
Posts: 3
Joined: Thu May 23, 2024 3:51 am America/New_York
Answers: 0

Re: SBAB search type and hyp3 services don't work for me

by ouammouhafid » Tue Jul 02, 2024 10:42 am America/New_York

Thank you Bill for your help.
The interferogram ordering process is now working fine.
thanks and best regards,
Hafid

Post Reply